Video

This guide is available as a video:

How to update the PHP version on your WHMCS based website

This tutorial is part of our WHMCS security tutorials series.

In your WHMCS admin panel you will find all security & function warnings under the help > system health status menu. In this video we will be focusing on resolving the Insecure Permissions Check warning.

Start by logging-in to cPanel and clicking on the select PHP version link.

On the left select the latest stable PHP version supported by WHMCS. Ensure that the iconcube_loader module is selected and save.

Your domain should now be using the latest version of PHP. To confirm the error is resolved go back to help > health and updates and the warning should now be gone.

Comments

If you have any questions please leave a comment below or contact our support.