Today WHMCS released V6.1, this update includes some minor updates so we've created a patch update included in this announcement. You can view the guide for your template below. We also provide a reliable WHMCS upgrade service and patch installation service which can be ordered below.

Order patch installation Order WHMCS upgrade


This update does not apply to all versions of our templates. If you're using one of our responsive templates you only need to apply the update if you're using the latest version (V6 Bootstrap based client area). It also applies to our old non-responsive templates (e.g Light Glaze, Blue Blaze) but does not apply to Orbit V1.4 for example as our old responsive templates do not use the new Six template as a base for the integration.


WHMCS v6.1 patch installation guide for WHMCS templates (including Wordpress themes WHMCS sync)

Tuesday, September 22, 2015

« Back