We are pleased to announce that Horizon V1.1 is here. This new version sees the integration of the new WHMCS V6 Bootstrap client area template & more! This is a huge update and will add full support of all the new WHMCS V6 features to your website.

View demo Order WHMCS upgrade Order template upgrade service

New in V1.1

  • V6 client area template integration (Six) - new! - (Video six demo) - The all new "Six" template uses Bootstrap and is fully responsive. It comes with many new features unseen in the previous WHMCS templates default and portal including contextual sidebars, dynamic searching/pagination, a professional design & more detailed product/service pages.
  • Client notifications - new! - We've added the new client area notifications functionality seen in the new Six template. Now your client's will be notified of un-due invoices, due domains and more via a notification popup in the toolbar.
  • Added support for {php} tags disabled - new! - We have now removed the use of {php} tags in the template allowing you to disable this setting in WHMCS.

How to upgrade

If you have the Horizon all versions you will find the upgrade files inside your Zomex.com account under My Account > My Products > Manage > Downloads. See "upgrade process" below for details on how to upgrade.

If you have Horizon V1.4 or lower without the future versions you'll need to upgrade to all future versions which is priced at only $30/year (this price is based on you already having purchased Horizon) and grants you instant access to all future versions of Horizon. Click the button below to order this addon.

Order V1.1 & All Future Versions Of Horizon

Note: This is a manual process so please allow up to 24 hours for us to upgrade your plan.

Upgrade process?

We've written a guide on how to upgrade below:

http://www.zomex.com/lab/docs/whmcs-templates/how-to-support-whmcs-v6-client-area-template.php

Hire us to complete your upgrade

We can complete this template upgrade for you for $30, you can hire us by ordering below:

Order upgrade service

Running WHMCS V5 or lower?

This new version requires WHMCS V6+, hire us to upgrade your WHMCS to the latest version below:

Order WHMCS upgrade service



Warm Regards
Jack Curtis
Jack Curtis - CEO
Zomex.com



Monday, August 24, 2015





« Back